MMA金融交易網


瀏覽器更新與TLS1.2啟用說明

親愛的客戶您好:

為保障用戶權益與網路交易安全,即日起永豐銀行將停止支援「IE 10(含)以下瀏覽器」及「TLS1.0 & TLS1.1 加密通訊協定」。

若您為IE瀏覽器使用者,建議請您升級至Internet Explorer11版本或選用其他瀏覽器,並啟用TLS V1.2 以上之加密通訊協定,以強化網路傳輸資訊安全性。


升級瀏覽器版本或調整檢視設定教學

若您目前所使用的瀏覽器版本為:

  1. Internet Explorer10(含)以下:請升級至Internet Explorer 11版本或選用其他瀏覽器。

  2. Internet Explorer 11:請調整瀏覽器相容性檢視設定。

  1. 選擇瀏覽器工具列上的【工具】→【相容性檢視設定】
  2. 移除【已新增至「相容性檢視」的網站】中 sinopac.com
  3. 取消勾選:【在相容性檢視下顯示內部網路網站】、【使用Microsoft相容性清單】
  4. 關閉視窗
  1. 選擇瀏覽器工具列上的【工具】→【F12開發人員工具】,下方出現視窗
  2. 將文件模式設定為【Edge預設值】
  3. 將使用者代理程式字串設定為【預設值】
  4. 關閉下方視窗

啟用TLS 1.2加密通訊協定教學


若您電腦之作業系統為Windows XP、Windows Vista,請您進行系統升級(建議)。

請您先確認已更新至 Internet Explorer 11(含)以上之版本。


  1. 請點擊右上方「齒輪」→「網際網路選項」。
  2. 請參照紅框點「進階」→僅勾選「使用TLS1.2」→按確定後,重新開啟瀏覽器。

請您先確認已更新至 Chrome 30(含)以上之版本。


  1. 請點右上方「工具列」→點「設定」。
  2. 請移至頁面最下方→點選「進階」。
  3. 請點「變更Proxy設定」→進階→僅勾選「使用TLS1.2」→按確定後,重新開啟瀏覽器

請您先確認已更新至 Mozilla Firefox 27(含)以上之版本。


  1. 在網址列輸入「about:config」。
  2. 網頁會出現警告畫面,請您不用緊張,按下按鈕繼續。
  3. 在搜尋列上輸入「tls」→ 找到「security.tls.version.min」→ 選擇並開啟。
  4. 輸入整數「3」→ 按「確定」→ 完成設定。

請您先確認作業系統及safari瀏覽器版本,是否已更新至OS X 10.9 / Safari 7以上之版本。


  1. 點擊左上方「Safari」→ 點「關於Safari」→ 確認版本為Safari 7 以上。
  2. 點擊左上方「蘋果」→「關於這台Mac」→ 確認作業系統版本為OS X 10.9 以上。
  3. 若您未更新版本,請點擊App store → 點選「更新項目」進行軟體更新 → 完成設定。